Forums > Digital Art and Retouching > Phase one to photoshop

Photographer

JeromeC

Posts: 3

Saint-Ouen-l'Aumône, Île-de-France, France

Hi everyone, Yesterday my software began to do some bugs.

When i open my raw files on capture one, eveythings is okay, but if i convert the picture on PSD or tiff, some little something appear on the image... that's really strange, i don't know what can i do

http://img15.hostingpics.net/pics/606846Capturede769cran20130211a768102754.png

http://img15.hostingpics.net/pics/330583Capturede769cran20130211a768104654.png

http://img15.hostingpics.net/pics/956610Capturede769cran20130211a768104725.png

Feb 11 13 01:33 am Link

Photographer

Ruben Vasquez

Posts: 3115

Puyallup, Washington, US

I'm thinking the problem is with either Phase One or the files themselves. I would try to convert the files using Adobe Camera Raw and see if the anomalies appear. If not, my guess would be there is a problem with Phase One and it may need to reset (if it does that), or possibly reinstalled. If the problem is with the files themselves, the only thing I can suggest is to try and retouch those out.

Feb 11 13 02:03 am Link

Retoucher

Pictus

Posts: 1131

Teresópolis, Rio de Janeiro, Brazil

Go to menu>Edit>Preferences and disable the Hardware Acceleration(Use OpenCL for) Processing

Feb 11 13 02:08 am Link

Photographer

JeromeC

Posts: 3

Saint-Ouen-l'Aumône, Île-de-France, France

I just convert my raw by camera raw from photoshop, and no mark... the trouble is capture one, i'll see to uninstall it and install again hmm so sad, thank you for your help, thank you so much !

Feb 11 13 02:11 am Link

Photographer

JeromeC

Posts: 3

Saint-Ouen-l'Aumône, Île-de-France, France

pictus, thank you !!! hihiih this is it ! god bless you, thank you all

Feb 11 13 02:14 am Link

Retoucher

Pictus

Posts: 1131

Teresópolis, Rio de Janeiro, Brazil

Glad to help, another bug from OpenCL is that it does not pass the CA correction to the converted/exported file, but in the display shows corrected.

BTW, Windows 7 x64 +  C1 7.02 x64 + Nvidia GT 240 driver 310.90

Feb 11 13 04:26 am Link