Forums > Digital Art and Retouching > Photoshop Won't Start MSVCP110.dll is missing

Photographer

NothingIsRealButTheGirl

Posts: 33529

Los Angeles, California, US

Apparently a NIK update is making Photoshop complain when starting. And Nik plugins don't load.

http://forums.adobe.com/message/5802740

http://www.cambridgeincolour.com/forums/thread32975.htm

Oct 31 13 08:42 am Link

Photographer

SME

Posts: 21029

Pittsburgh, Pennsylvania, US

I'm having this problem as well.  I'm not tech-savvy enough to understand how to implement any of the work-arounds mentioned in the first link.  So stressful.

Oct 31 13 08:50 am Link

Photographer

NothingIsRealButTheGirl

Posts: 33529

Los Angeles, California, US

SME wrote:
I'm having this problem as well.  I'm not tech-savvy enough to understand how to implement any of the work-arounds mentioned in the first link.  So stressful.

There are 3 downloads here:
http://www.microsoft.com/en-us/download … x?id=30679

You only need the first two. The third is for different hardware and won't install.

That solved it for me. Try at your own risk.

----------

It's following the advice of answer No. 8 in this thread:

http://forums.adobe.com/message/5802740

Oct 31 13 09:50 am Link

Photographer

NothingIsRealButTheGirl

Posts: 33529

Los Angeles, California, US

It seems to be the same issue as in this thread:

http://www.modelmayhem.com/po.php?thread_id=907692

Oct 31 13 10:02 am Link

Photographer

Select Models

Posts: 36179

Upland, California, US

Just another reason to jump off Adobe's 'Hellbound Train of Failure'... lol

Oct 31 13 10:10 am Link

Clothing Designer

GRMACK

Posts: 2146

Bakersfield, California, US

So this is a new update to the NIK plugins, and some other new one (Analog Efex Pro) added too?

Odd that I cannot get the NIK download from my email last March.  I get some "Token has expired" message on the email link to download.  Mine is not auto-updating and it is still running with the old version.

I just emailed Google so wait and see what transpires...

Add:  Google says "One to two days for a response."  sad

Oct 31 13 10:25 am Link

Photographer

MC Seoul Photography

Posts: 449

Seoul, Seoul, Korea (South)

Select Models wrote:
Just another reason to jump off Adobe's 'Hellbound Train of Failure'... lol

This has nothing to do with adobe. The loading is all about loading the NIK plugins its completely on google's shoulders.

Just install the x86 and x64 (if you have a 64 bit machine) downloads from the MS page and you'll be fine.

Oct 31 13 05:04 pm Link