login info join!
Forums > Digital Art and Retouching > Intous4 Issue Search   Reply
Photographer
michael trace
Posts: 1,090
Bloomington, Indiana, US


Wacom Intous 4..when I use the healing brush I always get settings popping up.  I have changed all sorts of settings for the tablet and can't make it go away.  What am I missing??
Jan 15 13 05:02 pm  Link  Quote 
Retoucher
SterlingHein
Posts: 165
Vancouver, British Columbia, Canada


Can you be more specific?
Jan 15 13 09:25 pm  Link  Quote 
Photographer
michael trace
Posts: 1,090
Bloomington, Indiana, US


Instead of being able to use the pen tool like it should be, it seems like every time I touch the pen to the tablet I get that round graphic and my settings pop up rather than being able to use the pen
Jan 17 13 04:51 pm  Link  Quote 
Retoucher
Klemens Oezelt
Posts: 35
Vienna, Wien, Austria


i had the same problem with my tablets and found something on the web to fix that (assuming that you're working on windows) :

http://shanemarksanimation.wordpress.co … windows-7/
Jan 17 13 06:57 pm  Link  Quote 
Photographer
michael trace
Posts: 1,090
Bloomington, Indiana, US


@Klemens- Thank you ever so much-perfect!
Jan 18 13 03:47 pm  Link  Quote 
Photographer
Michael Quan
Posts: 230
Los Angeles, California, US


I had the same issue yesterday.  Restarting the Wacom Professional Service corrected it.  I suspect a reboot would had corrected it as well.  What I noticed was when the Wacom went to that strange manner, the Wacom control panel didn't function as well so that lead me to believe the Wacom service wasn't correctly running even though it loaded the correct macros on the tablet.  I didn't have to disable the Tablet PC Input Service.
Jan 18 13 05:30 pm  Link  Quote 
  Search   Reply