login info join!
Forums > Newbie Forum > Trouble with inbox Search   Reply
Model
Forever Faith
Posts: 2
Regina, Saskatchewan, Canada


Hello  Ive just been approved for an account with MM  and everything has great so far, until today when i went to check my inbox and everything had been deleted sad  The little inbox icon at the top of the page says i have new messages, yet they are not in my inbox, disappeared with all my other mail... any suggestions?
Jun 26 13 02:46 pm  Link  Quote 
Photographer
DougBPhoto
Posts: 37,788
Portland, Oregon, US


A) Welcome to MM

B) Sometimes the "mail read" indicator takes a while to update/disappear

C) Perhaps look in your "trash" folder and/or your "spam" folder

D) If this problem continues for you and does not resolve itself, it may be worth having a kindly moderator move this thread into the "site related" forum, if it appears to be a more broad system/site issue.
Jun 26 13 02:49 pm  Link  Quote 
Model
JoJo
Contest Queen
Posts: 24,665
Clearwater, Florida, US


Forever Faith  wrote:
Hello  Ive just been approved for an account with MM  and everything has great so far, until today when i went to check my inbox and everything had been deleted sad  The little inbox icon at the top of the page says i have new messages, yet they are not in my inbox, disappeared with all my other mail... any suggestions?

Try clearing your browser's cache wink

Jun 26 13 02:53 pm  Link  Quote 
Photographer
DougBPhoto
Posts: 37,788
Portland, Oregon, US


JoJo wrote:
Try clearing your browser's cache wink

I NEVER remember THAT one!!  facepalm

Jun 26 13 02:57 pm  Link  Quote 
Model
JoJo
Contest Queen
Posts: 24,665
Clearwater, Florida, US


DougBPhoto wrote:
A) Welcome to MM

B) Sometimes the "mail read" indicator takes a while to update/disappear

C) Perhaps look in your "trash" folder and/or your "spam" folder

D) If this problem continues for you and does not resolve itself, it may be worth having a kindly moderator move this thread into the "site related" forum, if it appears to be a more broad system/site issue.

Yes, it probably does belong in SR... but do newbies know this? Is a newbie going to be able to find the solution in SR or even navigate SR?

Leaving this in the newbie forum may assist other newbies in solving this problem on their own too.

Jun 26 13 03:03 pm  Link  Quote 
Photographer
DougBPhoto
Posts: 37,788
Portland, Oregon, US


JoJo wrote:
Yes, it probably does belong in SR... but do newbies know this? Is a newbie going to be able to find the solution in SR or even navigate SR?

Leaving this in the newbie forum may assist other newbies in solving this problem on their own too.

Exactly my thoughts as well, thus making her aware of the forum, as moving newbie threads seems kinda risky in itself, as what are the odds they will be found in their new location.

As a newbie, I was providing her with information to assist her.  The suggestion of moving the thread is that she can ask a moderator to move it, not to be confused with my suggesting a moderator do so without her being aware of it.

Curious/hopeful to see if her problem goes away via some of what has been suggested so far, and/or possibly trying an alternate browser.

Jun 26 13 03:36 pm  Link  Quote 
Model
Forever Faith
Posts: 2
Regina, Saskatchewan, Canada


Thank you everyone for your help smile  It turned out that i had java script blocking the page... silly me.
Jun 26 13 06:25 pm  Link  Quote 
  Search   Reply



main | browse | casting/travel | forums | shout box | help | advertising | contests | share | join the mayhem

more modelmayhem on: | | | edu

©2006-2014 ModelMayhem.com. All Rights Reserved.
MODEL MAYHEM is a registered trademark.
Toggle Worksafe Mode: Off | On
Terms | Privacy | Careers