login info join!
Forums > Digital Art and Retouching > Vibrance Adjustment acting crazy? (PS Question) Search   Reply
Photographer
The Spaces Between
Posts: 686
Toronto, Ontario, Canada


Hi all,

I need some help from all the photoshop masters out there.  I recently had to rebuild a new system and i installed CS6, which seems to be working fine, except for the Vibrance adjustment layer.

Contrary to how it is supposed to act, as soon as i move the sliders (either one) any amount, even +1 or -1), the entire saturation and brightness of the image jumps crazy.  It makes the adjustment layer completely useless.  Obviously something is not set properly.

I have calibrated using a Spyder3Pro.  All other adjustments in PS seem to be working as they should, including Hue/Saturation.  But i like Vibrance for some instances.

Has anyone come across this problem before?  I cant find anything on the PS forums about it.  Any ideas?

Thanks!
Sep 04 13 05:28 am  Link  Quote 
Retoucher
Pictus
Posts: 961
Teresópolis, Rio de Janeiro, Brazil


No, but try to reset Photoshop, most of the times it can purge the gremlins. smile
Sep 04 13 07:51 am  Link  Quote 
Photographer
The Spaces Between
Posts: 686
Toronto, Ontario, Canada


Pictus wrote:
No, but try to reset Photoshop, most of the times it can purge the gremlins. smile

thanks! will try that tonight.

Um, will that mess with my calibrated color profiles?

Sep 04 13 08:02 am  Link  Quote 
Retoucher
Pictus
Posts: 961
Teresópolis, Rio de Janeiro, Brazil


Glad to help, only Photoshop settings/configurations are affected.
For calibration, look here.
Sep 04 13 08:32 am  Link  Quote 
  Search   Reply



main | browse | casting/travel | forums | shout box | help | advertising | contests | share | join the mayhem

more modelmayhem on: | | | edu

©2006-2014 ModelMayhem.com. All Rights Reserved.
MODEL MAYHEM is a registered trademark.
Toggle Worksafe Mode: Off | On
Terms | Privacy | Careers